Benutzer-Werkzeuge

Webseiten-Werkzeuge


open:it:blender

Blender

Alles hier ist individualisiert!!

Spracheinstellung auf Englisch belassen, da der überwiegende Teil, der im Internet zu findenden Dokumentation, auf Englisch ist und so die Arbeit sehr vereinfacht.

Blender.org

Grundeinstellungen

Sidebar rechts

  • Render → Scene → Render Engine = Cycles
  • Render → Scene → Feature Set = Experimental
  • Scene → Units → Unit Scale = 1.000000
  • Scene → Units → Length = Meters

Menü oben → Edit → Preferences

  • System → Undo Steps = 256
  • Keymap = Spacebar = Search

Speichern
Menü oben → File → Defaults → Save Startup File (überschreiben)

Menü oben → Edit → Preferences → Add ons

  • Node: Node Wrangler
  • 3D View: CAD-Scetcher (vorher Download Zip-Image / https://www.cadsketcher.com/)
  • Objekt: Bool Tool (für Scatcher)
  • Add Curve: Extra Objects (für Federn)
  • Rigging: Rigify

Makehuman
Alles vorher Downloaden.
https://static.makehumancommunity.org/mpfb/downloads.html
https://files2.makehumancommunity.org/plugins/
https://static.makehumancommunity.org/assets/assetpacks.html

MFP2 installieren (über Add ons, s.o.)

Assets installieren (über das Add on von Makehuman (MPFBv2.0…) → Sidebar rechts
→ Apply assets → Libary Settings → Install Assets → Load Package from zip-file

Auswahl:

  • makehuman_system_assets.zip
  • makeclothes.zip

Schattenfläche

Add New: Circle/Plane

Menü rechts: → Object Properties → Visibility → Shadow Catcher (ON)

Hintergrund weiß

Menü rechts:→ Render Properties → Film → Transparent (ON)

Menü rechts:→ Render Properties → Color-Management → Standard statt Filmic

Menü oben: → Composing → Use Nodes (ON)

Zwischen „Render Layers“ und „Composite“ Add „Color:Alpha Over“

Verbinde Render Layer mit Image 2

Image 1 auf Farbe (weiß) setzen

open/it/blender.txt · Zuletzt geändert: 2024/06/22 08:15 von 127.0.0.1